Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/nss/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/nss/PKGBUILD')
-rw-r--r--core/nss/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/core/nss/PKGBUILD b/core/nss/PKGBUILD
index f88ce921..91955360 100644
--- a/core/nss/PKGBUILD
+++ b/core/nss/PKGBUILD
@@ -36,3 +36,8 @@ eval "$(
s/build.sh/build.sh --clang/g
'
)"
+
+# for clang on i486
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=(llvm14-libs)
+fi