Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/libavif/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/libavif/PKGBUILD')
-rw-r--r--extra/libavif/PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/extra/libavif/PKGBUILD b/extra/libavif/PKGBUILD
index 10c53c42..23d34206 100644
--- a/extra/libavif/PKGBUILD
+++ b/extra/libavif/PKGBUILD
@@ -9,7 +9,7 @@ eval "$(
# on i486 we ignore rav1e for now (needs rust)
if [ "$CARCH" = 'i486' ]; then
- depends=(${depends[@]//rav1e/})
+ depends=(${depends[@]//librav1e.so/})
eval "$(
declare -f build | \
sed '
@@ -17,4 +17,3 @@ if [ "$CARCH" = 'i486' ]; then
'
)"
fi
-