Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/lirc/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/extra/lirc/PKGBUILD b/extra/lirc/PKGBUILD
index 8b137891..2bdada51 100644
--- a/extra/lirc/PKGBUILD
+++ b/extra/lirc/PKGBUILD
@@ -1 +1,7 @@
+# For some reason the systemd files get installed in /lib, which makes this package unusable
+# So move them manually to /usr/lib
+eval "$(
+ declare -f package | \
+ sed '$ d' | sed '$ a mv "${pkgdir}"/lib/systemd "${pkgdir}"/usr/lib/; rm -r "${pkgdir}"/lib; }'
+)"