Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-08-27 08:41:34 +0300
committerTasos Sahanidis <tasos@tasossah.com>2024-08-27 08:41:34 +0300
commit2d1ff9cde80514a2f876dad673d8398fb897a3c8 (patch)
tree04f8a6a3dc044221aa98337478a9c1b135e9bf69 /extra
parent6754f8a7b577df48bab38a3aea7f7eb2320874ac (diff)
extra/chromium: Attempt to prevent OOM
Diffstat (limited to 'extra')
-rw-r--r--extra/chromium/PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/extra/chromium/PKGBUILD b/extra/chromium/PKGBUILD
index d0d51af5..9233edd0 100644
--- a/extra/chromium/PKGBUILD
+++ b/extra/chromium/PKGBUILD
@@ -8,12 +8,12 @@ declare -f build | \
# no SAMUFLAGS, see https://www.mail-archive.com/pacman-dev@archlinux.org/msg17258.html
# going the sed-way
-eval "$(
- declare -f build | \
- sed '
- s/ninja/ninja -j 1/
- '
-)"
+#eval "$(
+# declare -f build | \
+# sed '
+# s/ninja/ninja -j 1/
+# '
+#)"
# can't create dynamic relocation R_386_32 against local symbol in readonly segment
eval "$(
@@ -59,3 +59,5 @@ eval "$(
/cd chromium-$pkgver/a patch -Np1 -i "$srcdir/reenable-linux-i686-builds.patch"
'
)"
+
+options+=(!debug !lto)