Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/gtk4
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-07-14 06:42:08 +0300
committerTasos Sahanidis <tasos@tasossah.com>2024-07-14 06:42:08 +0300
commit4af59384cb0096293422e34f82e3ae2eea35a0e7 (patch)
treea783ba27e2bcced697f900d343ec4a1a8461b4b3 /extra/gtk4
parent826197fd90208d57f416a0e7d33742912eb6ecf6 (diff)
extra/gtk4: Work around compiler errors
Diffstat (limited to 'extra/gtk4')
-rw-r--r--extra/gtk4/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/extra/gtk4/PKGBUILD b/extra/gtk4/PKGBUILD
index b24ac63d..8682c5ab 100644
--- a/extra/gtk4/PKGBUILD
+++ b/extra/gtk4/PKGBUILD
@@ -27,3 +27,5 @@
if [ "${CARCH}" = 'i486' ]; then
makedepends+=(icu70 icu69)
fi
+
+eval "$(declare -f build | sed '3i export CFLAGS="$CFLAGS -Wno-error=incompatible-pointer-types -Wno-error=int-conversion"')"