Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2024-08-12 19:45:46 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2024-08-12 19:45:46 +0200
commitbbd2ebf6235d38d06760b1db29021c925d8374d3 (patch)
treed273ba1aa409a4ffd800eea7a0b5233773c154b0 /core
parentf42c16e665400157f6c94b6aad9f21654c9e31a4 (diff)
core/pinentry: disabled qt6 and kwayland5 on i486
Diffstat (limited to 'core')
-rw-r--r--core/pinentry/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/core/pinentry/PKGBUILD b/core/pinentry/PKGBUILD
index fb6dfc37..fe1e964b 100644
--- a/core/pinentry/PKGBUILD
+++ b/core/pinentry/PKGBUILD
@@ -12,3 +12,9 @@ if [ "${CARCH}" = "i486" ]; then
'
)"
fi
+
+# disable qt6 and wayland on i486
+if [ "${CARCH}" = "i486" ]; then
+ makedepends=(${makedepends[@]//qt6-base/})
+ makedepends=(${makedepends[@]//kwayland5/})
+fi