Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-05-05 22:40:53 +0300
committerTasos Sahanidis <tasos@tasossah.com>2024-05-05 22:40:53 +0300
commitfcbc5efaa5d801ee428c9f3e6fffd5cc2925945c (patch)
tree30e53f26affead4eac4d8052fb9513720ba027bc
parent2e81edefebeb1bd74298b2c7f78a4cf060cc65f8 (diff)
extra/python-hglib: Add dependency to setuptools
-rw-r--r--extra/python-hglib/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/python-hglib/PKGBUILD b/extra/python-hglib/PKGBUILD
index 2064f1d3..cbc50216 100644
--- a/extra/python-hglib/PKGBUILD
+++ b/extra/python-hglib/PKGBUILD
@@ -9,3 +9,6 @@
#SyntaxError: Missing parentheses in call to 'print'. Did you mean print(...)?
unset check
unset checkdepends
+
+# setuptools won't be installed if we don't use checkdepends, so add it manually
+depends+=('python-setuptools')