Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLord Anton Hvornum <anton.feeds@gmail.com>2020-11-08 13:22:59 +0100
committerLord Anton Hvornum <anton.feeds@gmail.com>2020-11-08 13:22:59 +0100
commitf5230fcb30998d4d61e860f9d6cabebd164561f3 (patch)
tree9c62d511ed41a9a362b916719b8306d54fdfbec8 /setup.py
parent6b4a242d61f5d7541d711af76082b935512bdbe0 (diff)
Attempting to fix pypi build issues.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 815376b0..7e825129 100644
--- a/setup.py
+++ b/setup.py
@@ -22,5 +22,5 @@ setuptools.setup(
"Operating System :: POSIX :: Linux",
],
python_requires='>=3.8',
- package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py')},
+ package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py'), 'VERSION' : 'VERSION'},
)