Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-07-30 23:21:17 +0000
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-07-30 23:21:17 +0000
commit850d0d2ec9cbb598f52b41ce24b38f4df0fbd383 (patch)
tree4374eec0d0e3fec7ce6de200961f87c308b27df3 /setup.py
parent196d4a178e75c7e3017ca097cb51f34ea4a1472c (diff)
Version bump.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7437f92a..5c77be17 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="archinstall",
- version="v2.0.4rc2",
+ version="v2.0.4rc3",
author="Anton Hvornum",
author_email="anton@hvornum.se",
description="Arch Linux installer - guided, templates etc.",
@@ -20,4 +20,4 @@ setuptools.setup(
],
python_requires='>=3.8',
package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py')},
-) \ No newline at end of file
+)