Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-07-10 11:06:41 +0000
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-07-10 11:06:41 +0000
commit45268df2e7954b4c86f11b88610d80a3400c92bd (patch)
tree82156a7dc41c9bf5e6dcfb1680526a2500534227 /PKGBUILD
parent6ac2858816a0aad224c953cb70affcce6af5ea7f (diff)
Added the arch to the build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51959640..ac760a11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ license=('GPLv3')
provides=("${pkgname}")
md5sums=('SKIP')
arch=('x86_64')
-source=("${pkgname}-${pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}-x86_64.tar.gz")
#makedepends=('python>=3.8')
package() {
- cd "${pkgname}-${pkgver}"
+ cd "${pkgname}-${pkgver}-x86_64"
mkdir -p "${pkgdir}/var/lib/archinstall/"
mkdir -p "${pkgdir}/usr/bin"