# disable documentation (needs sphinx), building it currently leaves
# the documentation in the package and the module broken (seen in
# libwacom)
makedepends=(${makedepends[@]//python-sphinx/})
eval "$(
 declare -f build | \
    sed '
      /.*sphinx.*/d
    '
 declare -f package | \
    sed '
      /.*doc\/html.*/d
      /.*\/usr\/share\/doc.*/d
    '
)"