# fontconfig documentation doesn't build corrently (and is marked
# out-of-date upstream)

eval "$(
  declare -f build | \
    sed '
      s|./configure|./configure --disable-docs|g
    '
  declare -f package_fontconfig | \
    sed '
      /mkdir.*doc.*/d
      /mv.*doc.*/d
      /mv.*man.*/d
    '
  declare -f package_fontconfig-docs | \
    sed '
      /mv.*doc.*/d
    '
  )
"

# tests failing on i486
if [ "$CARCH" = 'i486' ]; then
  unset check
fi