# original package source has sigining issues, alternative package
# has a different directory..
source=(https://gitlab.archlinux.org/tpowa/${pkgname}/-/archive/${pkgver}-${pkgrel}/${pkgname}-${pkgver}-${pkgrel}.tar.gz)
eval "$(
  declare -f package | \
    sed '
      s/cd.*archboot.*/cd "\$srcdir\/archboot-\${pkgver}-\${pkgrel}"/
    '
)"

# broadcom-wl doesn't build on i486
if [ "${CARCH}" = 'i486' ]; then
  depends=(${depends[@]/broadcom-wl/})
fi