index : packages | |
Archlinux32 package modifications | gitolite user |
summaryrefslogtreecommitdiff |
-rw-r--r-- | blacklist | 1 | ||||
-rw-r--r-- | community/tensorflow/PKGBUILD | 7 |
@@ -27,6 +27,7 @@ reflector # supports Archlinux mirrors and not Archlinux32 mirrors (yet) rubinius # Support for non-64bit platforms was deprecated 1 Jun 2016 and has now been removed. If non-64bit support is a critical feature for your application, please email contact@rubinius.com skia-sharp # does not provide a bin/gn for 32-bit Linux, see FS32#8 skia-sharp58 # does not provide a bin/gn for 32-bit Linux, see FS32#8 +tensorflow # bazel doesn't build, unclear whether we could build without cuda/cudnn if bazel would work? vc # "Unsupported target architecture 'i686'. No support_???.cpp file exists for this architecture", complain upstream if you need it wiredtiger # WiredTiger requires a 64-bit build zcash # <a href="https://github.com/zcash/zcash/issues/914">We don't yet support 32bit systems (and we won't by launch) but we can look into this after launch.</a> diff --git a/community/tensorflow/PKGBUILD b/community/tensorflow/PKGBUILD index 3654e095..bfd09f66 100644 --- a/community/tensorflow/PKGBUILD +++ b/community/tensorflow/PKGBUILD @@ -4,3 +4,10 @@ eval "$( s|export CC_OPT_FLAGS="-march=x86-64"|export CC_OPT_FLAGS="-march=i686"| ' )" + +makedepends=( + $( + printf '%s\n' "${makedepends[@]}" | \ + sed 's/cuda//' | sed 's/cudnn//' + ) +) |