Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/src/rebuildpkgs.in
diff options
context:
space:
mode:
authorMorten Linderud <foxboron@archlinux.org>2020-05-27 17:48:53 +0200
committerLevente Polyak <anthraxx@archlinux.org>2023-03-19 22:02:04 +0100
commit90aba4f84b001bc2063b104d93a1e43810c22cbb (patch)
tree87264a5ba7fcdc149cbb77fc85a51af34ba119cf /src/rebuildpkgs.in
parent9297eb344e997b716ee3de9f17c7ebb33cd1791d (diff)
git: first iteration of git support
Signed-off-by: Morten Linderud <foxboron@archlinux.org> Adjusted-by: Levente Polyak <anthraxx@archlinux.org>
Diffstat (limited to 'src/rebuildpkgs.in')
-rw-r--r--src/rebuildpkgs.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rebuildpkgs.in b/src/rebuildpkgs.in
index eddc17f..f58cfab 100644
--- a/src/rebuildpkgs.in
+++ b/src/rebuildpkgs.in
@@ -38,7 +38,7 @@ elif [[ -r "$HOME/.makepkg.conf" ]]; then
fi
bump_pkgrel() {
- # Get the current pkgrel from SVN and update the working copy with it
+ # Get the current pkgrel from git and update the working copy with it
# This prevents us from incrementing out of control :)
pbuild='.svn/text-base/PKGBUILD.svn-base'
oldrel=$(grep 'pkgrel=' $pbuild | cut -d= -f2)