Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAnton Hvornum <anton@hvornum.se>2022-01-14 08:11:30 +0100
committerAnton Hvornum <anton@hvornum.se>2022-01-14 08:11:30 +0100
commit4bd07ea19f17ef8c78bf12f0d3d50f71c2306c19 (patch)
treef417000cc16087dca1aed81391431ab85de7f513 /pyproject.toml
parent0bc3e94c795fdde55ccc9b233b897498dc7b498e (diff)
parente8b6b1b334fffe5c5de8c2951a974b0126ffd2b0 (diff)
Merge branch 'master' of github.com:archlinux/archinstall
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6accf417..ede37542 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -29,3 +29,11 @@ exclude = ["docs/*.html", "docs/_static","docs/*.png","docs/*.psd"]
[tool.flit.metadata.requires-extra]
doc = ["sphinx"]
+
+[tool.mypy]
+python_version = "3.10"
+exclude = "tests"
+
+[tool.bandit]
+targets = ["ourkvm"]
+exclude = ["/tests"] \ No newline at end of file